Yoast WordPress SEO плагин: Уязвимость

Обновите плагин WordPress SEO от Yoast как можно скорее.

У плагина WordPress SEO от Yoast (используется примерно на 3,5 миллиона веб-сайтов) есть уязвимость.

Первое: не паникуйте. Это не серьезная утечка. Это маленькая дыра, скажем. Хакер не может просто пройти через это и должен «случайно» сфокусироваться на вашем сайте среди миллионов других сайтов. Но даже если это небольшой риск, я бы как можно скорее закрыл утечку: лучше быть в безопасности, чем потом сожалеть!

Решение простое: обновите плагин WordPress SEO от Yoast как можно скорее . Это выглядит следующим образом:

  • Перейти к вашей панели WordPress
  • Нажмите на «Плагины» в левом меню
  • Ищите «WordPress SEO от Yoast» в списке. Вы увидите номер версии там. Если это 1.7.4 выше, вам не нужно ничего делать. Если у вас номер версии ниже, нажмите «Обновить сейчас».

Обновление этого плагина обычно работает хорошо. Тем не менее, рекомендуется делать резервные копии перед каждым обновлением, которое вы делаете.

В этой статье вы найдете удобный бесплатный плагин резервного копирования и 3 других совета по безопасности :

Статья: Вы регулярно создаете резервную копию своего сайта?

Пока что Спасибо за ваше внимание и успехи с вашим сайтом!

С уважением, Мартин Балтес.

PS: знаете ли вы кого-нибудь еще, кому полезны советы о сайтах и ​​WordPress? Хотите поделиться этой статьей с помощью кнопок ниже? Спасибо!